Goût brûlé malgré bon entretien

Annoncer ici tout vos problèmes de matériel, tanks, Mods, Batteries, etc...
Répondre
Goregrinder
Membre
Membre
Messages : 9
Enregistré le : 19 nov. 2014, 14:37
Vapoteuse utilisée : aucune
Liquide preféré : aucune
Membre Helvetic Vape N° : 0

Goût brûlé malgré bon entretien

Message par Goregrinder » 15 mars 2019, 07:07

Hello,
Je viens de m'acheter un tank Baby SE vaporesso avec mon mod Polar. Aucun problème détecté il fonctionnait parfaitement bien avec le liquide acheté en magasin. Quelque jours plus tard, je décide de changer de liquide (Queen Cake de Suicide Bunny) je fais mon mélange avec 10ml de 20mg de chez freevape. Je nettoie le tank et prend garde de bien le sécher puis mets le liquide (en imbibanr correctement la résistance auparavant). Depuis, un goût de crâmé horrible ! Et rien n'y fait ! J'ai même change la résistance alors quelle est neuve mais le problème reste le même... des idées ?

Avatar du membre
philippe
Modérateur
Modérateur
Messages : 1358
Enregistré le : 18 sept. 2014, 15:38
Vapoteuse utilisée : divers mais Hurricane 1.3 souvent
Liquide preféré :
Membre Helvetic Vape N° : 66666
Localisation : Genève
Contact :

Re: Goût brûlé malgré bon entretien

Message par philippe » 17 mars 2019, 14:23

je ne connais ni ton ato ni le liquide... mais peut-être est-ce un problème de visquosité du liquide pour cet ato qui fait que l'arrivée se fait mal et du coup tu a des dry hit (bouffées en partie sèche par manque de liquide) ? ou alors ton réglage en puissance est inadéquat (précise la valeur de la résistance (ohm) et celui de la puissance (watt) et/ou le voltage (il faut viser autour de 4 V normalement) ?

Répondre

Retourner vers « Problèmes matériel »